第三课笔记:windows必备环境搭建

发布于 2018-07-29  2.24k 次阅读


本文于 2023年8月28日 11:36 更新,注意查看最新内容

Java环境

官网:https://www.java.com/zh_CN/

推荐下载:jdk1.8.0_60

安装burpsuite的JDK版本至少要在1.8.0_112之上才不会有问题,

如果JDK版本低于1.8.0_112,建议先装burpsuite community,然后再用burpsuite Pro覆盖。

Python环境

官网:https://www.python.org/

Sqlmap仅支持python 2.6.x和python 2.7.x

.net环境

暂时还不需要,等需要的时候再装。


这短短的一生,我们最终都会失去。